Issue details dialog cannot be opened by some or all customers
Incident Report for JXL
Resolved
After investigating this issue with Atlassian, it is now understood that only development instances are affected. No customers were impacted.
Posted Apr 11, 2022 - 02:00 UTC
Identified
The issue appears to be caused by Jira's extension system. It has been raised with Atlassian and is being investigated by the responsible team.
Posted Apr 11, 2022 - 01:14 UTC
This incident affected: JXL for Jira Cloud (Atlassian Jira APIs).