Issue updates fail for some customers
Incident Report for JXL
Resolved
A new version of JXL for Jira Cloud has been deployed; please refresh your browser window to use the latest version. A new version of JXL for Jira Data Center and Jira Server, 1.2.8, is available for download on the Atlassian Marketplace; for users on 1.2.7, please update as soon as reasonable.
Posted Dec 21, 2021 - 10:41 UTC
Identified
The most recent version of JXL includes a bug that causes issue updates to fail under certain conditions (e.g., sorting enabled, no issue hierarchy selected). For JXL for Jira Cloud, we have rolled back to an earlier version that doesn't include this bug (however has the recent level filtering features disabled). For JXL for Jira Server, a new version will be published as soon as possible.
Posted Dec 21, 2021 - 09:12 UTC
This incident affected: JXL for Jira Cloud (JXL application) and JXL for Jira Data Center (JXL application).