Apps are displayed in system or light theme instead of original theme
Incident Report for JXL
Resolved
Atlassian has rolled back the changes that caused https://ecosystem.atlassian.net/browse/ECOHELPPUB-71 and everything should be back to normal. JXL and other theme-supporting apps should now display in original, light, or dark theme again, based on users' Jira theme preference.
Posted Jun 29, 2023 - 06:30 UTC
Update
We are still awaiting the incident to be resolved by Atlassian.
Posted Jun 28, 2023 - 13:15 UTC
Identified
Due to an incident at Atlassian (https://ecosystem.atlassian.net/browse/ECOHELPPUB-71) all Marketplace apps in Jira Cloud, including JXL, are displayed in operating system theme or light theme, when Jira is actually configured to use original theme.

As a workaround, users can temporarily switch Jira from original to light or dark theme to achieve a consistent look and feel. Instructions for how to switch themes can be found here: https://community.atlassian.com/t5/Jira-articles/Jira-themes-are-moving-to-beta/ba-p/2211399
Posted Jun 28, 2023 - 13:04 UTC
This incident affected: JXL for Jira Cloud (Atlassian Jira (other)).