JXL breaks if access to local storage browser API is not granted
Incident Report for JXL
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 15:09 UTC
Identified
If access to local storage browser API is not granted, JXL may fail to load. This may happen e.g. if JXL is executed in Incognito mode, or if certain browser settings are enabled. The problem has been identified and a fix is in deployment.
Posted Mar 20, 2023 - 15:04 UTC
This incident affected: JXL for Jira Cloud (JXL application).