Creating, updating and deleting sheets fails for some customers
Incident Report for JXL
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 09:25 UTC
Identified
Due to unexpected changes in Atlassian's authentication token handling, some customers are currently experiencing errors when attempting to create, update, or delete sheets in JXL. While the underlying change has been reported to Atlassian, the JXL team is working on mitigating the issue on our side.
Posted Mar 10, 2022 - 07:40 UTC
This incident affected: JXL for Jira Cloud (JXL application).